2011-02-18 Kristian Amlie <kristian.amlie@nokia.com>
authorcommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Sat, 19 Feb 2011 03:25:55 +0000 (03:25 +0000)
committercommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Sat, 19 Feb 2011 03:25:55 +0000 (03:25 +0000)
commit7e81b8c8a4335e4948e68a8f71555d32961859e4
tree08652ab3de4fed089b0e1f2522f8279a730f2964
parentc6ff74632a306314f109291f0666ac92b71f6615
2011-02-18  Kristian Amlie  <kristian.amlie@nokia.com>

        Reviewed by Kenneth Rohde Christiansen.

        Avoided UiTools dependency if the module is not present.

        [Qt] WebKit patches required to work with a modularized version of Qt
        https://bugs.webkit.org/show_bug.cgi?id=53916

        * Source/WebKit.pri:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@79072 268f45cc-cd09-0410-ab3c-d52691b4dbfc
ChangeLog
Source/WebKit.pri