[CMake] Add minimum version information for tool dependencies
authorparoga@webkit.org <paroga@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 29 Jan 2013 21:18:41 +0000 (21:18 +0000)
committerparoga@webkit.org <paroga@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 29 Jan 2013 21:18:41 +0000 (21:18 +0000)
commit7b6b3093520cf4dd837f345c90c4241fe85fca1c
treeb500ac53312545318de821103f87e6c749363d6f
parentbc756bbb9e9c526e8f239e7edd61cda3e37d7acc
[CMake] Add minimum version information for tool dependencies
https://bugs.webkit.org/show_bug.cgi?id=97592

Patch by Laszlo Gombos <l.gombos@samsung.com> on 2013-01-29
Reviewed by Kenneth Rohde Christiansen.

Capture the minimum version information for the tools that are required
to build WebKit for all CMake based build systems.

* CMakeLists.txt:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@141157 268f45cc-cd09-0410-ab3c-d52691b4dbfc
CMakeLists.txt
ChangeLog