[GTK] Cannot build with CMake <3.7
authoraperez@igalia.com <aperez@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 19 Dec 2018 19:58:21 +0000 (19:58 +0000)
committeraperez@igalia.com <aperez@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 19 Dec 2018 19:58:21 +0000 (19:58 +0000)
commit73c174d2a9bee63903c444db4c2244eee665e8fb
tree76a580399eb28475fb4ba03f11f8acf18c4d530f
parentc541defddbdd946cb17a91987c4687d804a6a42f
[GTK] Cannot build with CMake <3.7
https://bugs.webkit.org/show_bug.cgi?id=192865

Reviewed by Michael Catanzaro.

* Source/cmake/OptionsGTK.cmake: Convert usage of VERSION_GREATER_EQUAL to a
combination of VERSION_GREATER + STREQUAL.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@239383 268f45cc-cd09-0410-ab3c-d52691b4dbfc
ChangeLog
Source/cmake/OptionsGTK.cmake