2011-05-03 Lucas De Marchi <lucas.demarchi@profusion.mobi>
authordemarchi@webkit.org <demarchi@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 4 May 2011 03:15:39 +0000 (03:15 +0000)
committerdemarchi@webkit.org <demarchi@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 4 May 2011 03:15:39 +0000 (03:15 +0000)
commit6da6768622c1a9703a81b70b23193c1bb9038625
treee76706ac64bb5744ca6f3a95dcc461b08b2d87b0
parent8b5c3e9e2976e725214d40a1ebed6a6eee92e907
2011-05-03  Lucas De Marchi  <lucas.demarchi@profusion.mobi>

        Reviewed by Xan Lopez.

        [CMAKE] Remove C++0x compat mode warnings for GCC >= 4.6.0
        https://bugs.webkit.org/show_bug.cgi?id=60041

        Hardcode -Wno-c++0x-compat for the default compiler (if version >=
        4.6.0) until our codebase is ready. This is the same as done for
        autotools.

        * Source/cmake/WebKitHelpers.cmake: ditto.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@85710 268f45cc-cd09-0410-ab3c-d52691b4dbfc
ChangeLog
Source/cmake/WebKitHelpers.cmake