[GTK] Build gnutls without p11-kit support
authorkov@webkit.org <kov@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 27 Mar 2012 18:58:08 +0000 (18:58 +0000)
committerkov@webkit.org <kov@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 27 Mar 2012 18:58:08 +0000 (18:58 +0000)
commit6d259a1115658807ccba00d3e3046478c188cd89
tree4d03051be406eeeb28e8bae2ef4d3e07fd8cbff7
parentea21b90a47b6d284ae9ca77fc87cc2ea2f738cb0
[GTK] Build gnutls without p11-kit support
https://bugs.webkit.org/show_bug.cgi?id=82212

Reviewed by Martin Robinson.

* gtk/jhbuild.modules: pass --without-p11-kit to gnutls'
configure, to avoid requiring that dependency, which is not used
by libsoup and WebKit anyway

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@112294 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/gtk/jhbuild.modules