<https://webkit.org/b/90090> build-webkit should verify that your tools are up-to...
authormrowe@apple.com <mrowe@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 20 Sep 2013 23:01:37 +0000 (23:01 +0000)
committermrowe@apple.com <mrowe@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 20 Sep 2013 23:01:37 +0000 (23:01 +0000)
commit6ca41fc532bb7c77fd2e7d22d0b2a730ddac15f6
treeff656cc67085d6af104180857c54f27ed9b94282
parent17f1ae9ed2aee0af6ff10062976caa56041088c2
<https://webkit.org/b/90090> build-webkit should verify that your tools are up-to-date

Tools:

Enforce a minimum OS version of 10.7.5 and Xcode version of 4.6.

Reviewed by David Kilzer.

* Scripts/webkitdirs.pm:
(checkRequiredSystemConfig):

Websites/webkit.org:

Update references on webkit.org to mention Xcode 4.6 as the minimum version.

Reviewed by David Kilzer.

* building/debug-mac-uiprocess.html:
* building/tools.html:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@156208 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/Scripts/webkitdirs.pm
Websites/webkit.org/ChangeLog
Websites/webkit.org/building/debug-mac-uiprocess.html
Websites/webkit.org/building/tools.html