WKSI support for blocking a plug-in for non-security reasons.
authorcommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 20 Jul 2015 21:48:04 +0000 (21:48 +0000)
committercommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 20 Jul 2015 21:48:04 +0000 (21:48 +0000)
commit6c84f6edab3883b2a557f32d953efff05610727b
treec3845bcd50fb8d1915292710216620dcb3a610b7
parent797c125bfa6e149bd9ab122ed5f62fd63fd20cd6
WKSI support for blocking a plug-in for non-security reasons.
https://bugs.webkit.org/show_bug.cgi?id=145009

Patch by Gordon Sheridan <gordon_sheridan@apple.com> on 2015-07-20
Reviewed by Anders Carlsson.

* WebKitSystemInterface.h:
* libWebKitSystemInterfaceMavericks.a:
* libWebKitSystemInterfaceYosemite.a:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@187038 268f45cc-cd09-0410-ab3c-d52691b4dbfc
WebKitLibraries/ChangeLog
WebKitLibraries/WebKitSystemInterface.h
WebKitLibraries/libWebKitSystemInterfaceMavericks.a
WebKitLibraries/libWebKitSystemInterfaceYosemite.a