[WPE] Do not require XSLT if disabled
authorcommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 2 Oct 2017 18:58:07 +0000 (18:58 +0000)
committercommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 2 Oct 2017 18:58:07 +0000 (18:58 +0000)
commit6a93915ebcb0582bd00cac1c311aaf4465fc2c3f
tree7e7d3d17797c2e82ef4ed7c0a2204406048b7943
parente9fa1274397d97c1c3d16c7940b64e1ee36a5920
[WPE] Do not require XSLT if disabled
https://bugs.webkit.org/show_bug.cgi?id=177752

Patch by Olivier Blin <olivier.blin@softathome.com> on 2017-10-02
Reviewed by Michael Catanzaro.

* Source/cmake/OptionsWPE.cmake: libxslt is not a hard dep

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@222727 268f45cc-cd09-0410-ab3c-d52691b4dbfc
ChangeLog
Source/cmake/OptionsWPE.cmake