Remove deprecated API warnings in WebKit/Tools/MiniBrowser/efl/main.c
authorcommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 17 Jun 2014 02:17:56 +0000 (02:17 +0000)
committercommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 17 Jun 2014 02:17:56 +0000 (02:17 +0000)
commit61c956fb5f05b8f86b1b68c854fd92db9eb44547
tree483120a1a65a30a6f60a73c074d2e0d3e0d91fed
parentc7084129799ef6539b1662f53bc523e1adbb1ea8
Remove deprecated API warnings in WebKit/Tools/MiniBrowser/efl/main.c
https://bugs.webkit.org/show_bug.cgi?id=133792

Patch by Tanay C <tanay.c@samsung.com> on 2014-06-16
Reviewed by Gyuyoung Kim.

* MiniBrowser/efl/main.c: replaced the deprecated API's with the latest ones
(show_file_entry_dialog):
(window_create):

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@170039 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/MiniBrowser/efl/main.c