[EFL] Bump gstreamer version to 1.4.4
authorossy@webkit.org <ossy@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 18 Mar 2015 09:32:43 +0000 (09:32 +0000)
committerossy@webkit.org <ossy@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 18 Mar 2015 09:32:43 +0000 (09:32 +0000)
commit57896cad7d286cfe3c4e115efdd61db82b2a6c40
tree336bde4bbde77cdec8acc74c1497ad887a531abc
parent42681e30315e7c0d453c33f35ba29356237f2c43
[EFL] Bump gstreamer version to 1.4.4
https://bugs.webkit.org/show_bug.cgi?id=142782

Reviewed by Philippe Normand.

* efl/jhbuild.modules:
* efl/patches/gst-libav.patch:
* efl/patches/gst-plugins-bad-remove-gnustep-support.patch: Added.
* efl/patches/gst-prevent-neon-check-in-configure-from-passing-under-aarch64.patch: Removed.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@181690 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/efl/jhbuild.modules
Tools/efl/patches/gst-libav.patch
Tools/efl/patches/gst-plugins-bad-remove-gnustep-support.patch [new file with mode: 0644]
Tools/efl/patches/gst-prevent-neon-check-in-configure-from-passing-under-aarch64.patch [deleted file]