[chromium] CCThreadImpl / WebCompositorImpl shouldn't compile from webkit when use_li...
authorjamesr@google.com <jamesr@google.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 29 Aug 2012 17:59:09 +0000 (17:59 +0000)
committerjamesr@google.com <jamesr@google.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 29 Aug 2012 17:59:09 +0000 (17:59 +0000)
commit53fb6ae51dc0a59d5489da986e87aa9382ef1756
tree945c19fcdb19c7366444b59da091070306aab9b1
parent221ac08756493fffcc6ff1ce2cadac538065c9bc
[chromium] CCThreadImpl / WebCompositorImpl shouldn't compile from webkit when use_libcc_for_compositor=1
https://bugs.webkit.org/show_bug.cgi?id=94995

Reviewed by Adam Barth.

* WebKit.gyp:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@127020 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Source/WebKit/chromium/ChangeLog
Source/WebKit/chromium/WebKit.gyp