[Qt] Add top-level .qmake.conf
authorossy@webkit.org <ossy@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 6 Jul 2012 13:17:36 +0000 (13:17 +0000)
committerossy@webkit.org <ossy@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 6 Jul 2012 13:17:36 +0000 (13:17 +0000)
commit52eaff18d920128b805fac1528e3ee25ce233047
tree28e09879c37acbeadcfaf53aabf4833257e3c652
parent317a3a41fba1b805c4b202dffac66aebaca1392f
[Qt] Add top-level .qmake.conf

With Qt5, this makes setting $QMAKEPATH externally unnecessary.

The magic in the perl scripts to set QMAKEPATH is still there, as it doesn't
hurt, and is still required for Qt4.

https://bugs.webkit.org/show_bug.cgi?id=90461

Patch by Oswald Buddenhagen <oswald.buddenhagen@nokia.com> on 2012-07-06
Reviewed by Tor Arne Vestbø.

.:

* .qmake.conf: Added.
* WebKit.pro:

Tools:

* qmake/mkspecs/features/default_pre.prf:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@121964 268f45cc-cd09-0410-ab3c-d52691b4dbfc
.qmake.conf [new file with mode: 0644]
ChangeLog
Tools/ChangeLog
Tools/qmake/mkspecs/features/default_pre.prf
WebKit.pro