Unreviewed, manually rollout our switch to master runtime
authormcatanzaro@igalia.com <mcatanzaro@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 20 Sep 2018 16:32:14 +0000 (16:32 +0000)
committermcatanzaro@igalia.com <mcatanzaro@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 20 Sep 2018 16:32:14 +0000 (16:32 +0000)
commit4d278aca6375f73d125a13728086367e04651358
tree149f51f47ad9f7e202549336a7cbd25dae1f3de3
parentac95e1c547dd52c8005b34668bb13236ae53fd6c
Unreviewed, manually rollout our switch to master runtime

Phil wants html5-codecs, which aren't available yet here. Let's switch back to 3.28 in the
meantime, where we were already building GStreamer ourselves anyway. But use an updated
SDK revision.

* flatpak/files/httpd-autogen.sh: Added.
* flatpak/flatpakutils.py:
(WebkitFlatpak.clean_args):
* flatpak/org.webkit.GTK.yaml:
* flatpak/org.webkit.WebKit.yaml:
* flatpak/patches/httpd-0001-configure-use-pkg-config-for-PCRE-detection.patch: Added.
* flatpak/patches/libgcrypt-0001-Use-pkg-config-to-detect-gpg-error.patch: Added.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@236263 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/flatpak/files/httpd-autogen.sh [new file with mode: 0755]
Tools/flatpak/flatpakutils.py
Tools/flatpak/org.webkit.GTK.yaml
Tools/flatpak/org.webkit.WebKit.yaml
Tools/flatpak/patches/httpd-0001-configure-use-pkg-config-for-PCRE-detection.patch [new file with mode: 0644]
Tools/flatpak/patches/libgcrypt-0001-Use-pkg-config-to-detect-gpg-error.patch [new file with mode: 0644]