[EFL] Add minimum version information for tool dependencies
authorcommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 8 Oct 2012 18:10:17 +0000 (18:10 +0000)
committercommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 8 Oct 2012 18:10:17 +0000 (18:10 +0000)
commit4ab2899122f84e080ced69c988754d6b936d50d1
treec125249e3f964e687d8882efdb0080edd0a30f5b
parent09f1a3c45388e11720369e5a2950b627a2ea5795
[EFL] Add minimum version information for tool dependencies
https://bugs.webkit.org/show_bug.cgi?id=97592

Patch by Laszlo Gombos <l.gombos@samsung.com> on 2012-10-08
Reviewed by Kenneth Rohde Christiansen.

Capture the minimum version information for the tools that are required
to build the EFL port (or more generally WebKit).

* CMakeLists.txt:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@130656 268f45cc-cd09-0410-ab3c-d52691b4dbfc
CMakeLists.txt
ChangeLog