WebKit2 needs to be made localizable
authorweinig@apple.com <weinig@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 1 Mar 2011 18:45:59 +0000 (18:45 +0000)
committerweinig@apple.com <weinig@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 1 Mar 2011 18:45:59 +0000 (18:45 +0000)
commit424afb21e995b4a18f128195df27495672814b38
tree12756dbce64f50c67f94984b40d38f611438ddb3
parent1956e65c854bb1e986612ef28cf53d1001f2a578
WebKit2 needs to be made localizable
<rdar://problem/8728860>

Reviewed by Anders Carlsson.

* WebKitSystemInterface.h:
* libWebKitSystemInterfaceLeopard.a:
* libWebKitSystemInterfaceSnowLeopard.a:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@80011 268f45cc-cd09-0410-ab3c-d52691b4dbfc
WebKitLibraries/ChangeLog
WebKitLibraries/WebKitSystemInterface.h
WebKitLibraries/libWebKitSystemInterfaceLeopard.a
WebKitLibraries/libWebKitSystemInterfaceSnowLeopard.a