[EFL] Bump harfbuzz dependency to v0.9.2
authorgyuyoung.kim@samsung.com <gyuyoung.kim@samsung.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Sat, 11 Aug 2012 09:37:22 +0000 (09:37 +0000)
committergyuyoung.kim@samsung.com <gyuyoung.kim@samsung.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Sat, 11 Aug 2012 09:37:22 +0000 (09:37 +0000)
commit3e3d7c4e6fd291413e93bc917b2b96a8d9f33de3
tree88f2fb0188f5dff7186c98f6d382e8d335e4061b
parentc6738d1c79f8762b009dc9773fd7894382255f5d
[EFL] Bump harfbuzz dependency to v0.9.2
https://bugs.webkit.org/show_bug.cgi?id=93762

Reviewed by Eric Seidel.

EFL port has used harfbuzz 0.9.0 ver. However, the 0.9.2 version was released on 10th Aug 2012.
In addition, 0.9.0 ver. was disappeared. So, EFL port needs to use 0.9.2 ver. from now on.

* efl/jhbuild.modules:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@125350 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/efl/jhbuild.modules