The Script run-launcher should support -2 in combination with --efl
authorkenneth@webkit.org <kenneth@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 13 Sep 2012 14:59:22 +0000 (14:59 +0000)
committerkenneth@webkit.org <kenneth@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 13 Sep 2012 14:59:22 +0000 (14:59 +0000)
commit3a4f049f10eeac2cb93b3d818e6dd43ca04487b2
tree3b37638b522b174ae0c1c2c436b73bf4f20d2124
parentac7b6e4e15e3605af968acb28b76329da410653f
The Script run-launcher should support -2 in combination with --efl
https://bugs.webkit.org/show_bug.cgi?id=96639

Reviewed by Simon Hausmann.

Support running the MiniBrowser then supplied -2 as argument.

* Scripts/run-launcher:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@128460 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/Scripts/run-launcher