Allow remote accessibility API for WK2 to build on SnowLeopard.
authorcfleizach@apple.com <cfleizach@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 29 Apr 2011 00:27:00 +0000 (00:27 +0000)
committercfleizach@apple.com <cfleizach@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 29 Apr 2011 00:27:00 +0000 (00:27 +0000)
commit36e8046e991c7fe31435e156c5ac737f9da58b75
tree4d8234e3e479147f21b9c92da36efd2e3dbbea91
parentf46f937df761546853e3d61928a1a6eac5e7ae2c
Allow remote accessibility API for WK2 to build on SnowLeopard.
<rdar://problem/9324507>

Reviewed by Maciej Stachowiak.

* WebKitSystemInterface.h:
* libWebKitSystemInterfaceLeopard.a:
* libWebKitSystemInterfaceSnowLeopard.a:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@85270 268f45cc-cd09-0410-ab3c-d52691b4dbfc
WebKitLibraries/ChangeLog
WebKitLibraries/WebKitSystemInterface.h
WebKitLibraries/libWebKitSystemInterfaceLeopard.a
WebKitLibraries/libWebKitSystemInterfaceSnowLeopard.a