[GTK] Remove support for compiling with GStreamer 0.10
authorcommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 13 Feb 2013 17:24:40 +0000 (17:24 +0000)
committercommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Wed, 13 Feb 2013 17:24:40 +0000 (17:24 +0000)
commit3476c7d287a876f70a276f986f78404eb8120af1
tree1a671a83a265d74a06bab409c1d2b1ba441cba36
parenta65905993f611a6babd3991d014718a2464f1fb5
[GTK] Remove support for compiling with GStreamer 0.10
https://bugs.webkit.org/show_bug.cgi?id=109593

Patch by Martin Robinson <mrobinson@igalia.com> on 2013-02-13
Reviewed by Philippe Normand.

Remove support for building WebKitGTK+ with GStreamer 0.10. We
can simplify things greatly because we don't have to worry any
longer about selecting one GStreamer API set.

* Source/autotools/FindDependencies.m4:
* Source/autotools/ReadCommandLineArguments.m4:
* Source/autotools/SetupAutoconfHeader.m4:
* Source/autotools/Versions.m4:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@142756 268f45cc-cd09-0410-ab3c-d52691b4dbfc
ChangeLog
Source/autotools/FindDependencies.m4
Source/autotools/ReadCommandLineArguments.m4
Source/autotools/SetupAutoconfHeader.m4
Source/autotools/Versions.m4