[GTK] Decrease the Cario jhbuild dep version back to 1.10.2
authorzandobersek@gmail.com <zandobersek@gmail.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 16 Oct 2012 10:13:44 +0000 (10:13 +0000)
committerzandobersek@gmail.com <zandobersek@gmail.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 16 Oct 2012 10:13:44 +0000 (10:13 +0000)
commit3245c6a8ba4b0f5d83b565eefb75567a6987a1d1
tree4df867d19e7fb227e96eb487bd76fd7c92e20a4b
parent7aaefb3bc2d7eddb8f7f3fc6799d4c12470da779
[GTK] Decrease the Cario jhbuild dep version back to 1.10.2
https://bugs.webkit.org/show_bug.cgi?id=99443

Reviewed by Philippe Normand.

Crashes started to occur after the Cairo version in the JHBuild dependencies
was bumped up to 1.12.4. This change brings it back down to 1.10.2, which
worked fine.

* gtk/jhbuild.modules:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@131435 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/gtk/jhbuild.modules