2015-04-03 Geoffrey Garen <ggaren@apple.com>
authorggaren@apple.com <ggaren@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 3 Apr 2015 20:16:53 +0000 (20:16 +0000)
committerggaren@apple.com <ggaren@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 3 Apr 2015 20:16:53 +0000 (20:16 +0000)
commit27b27a80754bf9af2ec9728f10b43a8b264a23fa
tree9554de5c84d31ac87051bcee73644aa86ab8a0d5
parent7b4bcebaab28f33b70985a96f211c9e003d9b43c
2015-04-03  Geoffrey Garen  <ggaren@apple.com>

        JavaScriptCore API should support type checking for Array and Date
        https://bugs.webkit.org/show_bug.cgi?id=143324

        Follow-up to address a comment by Dan.

        * API/WebKitAvailability.h: __MAC_OS_X_VERSION_MIN_REQUIRED <= 101100
        is wrong, since this API is available when __MAC_OS_X_VERSION_MIN_REQUIRED
        is equal to 101100.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@182328 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Source/JavaScriptCore/API/WebKitAvailability.h
Source/JavaScriptCore/ChangeLog