Should no longer need to worry about very old versions of Xcode
authorcommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 30 Apr 2015 06:43:57 +0000 (06:43 +0000)
committercommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 30 Apr 2015 06:43:57 +0000 (06:43 +0000)
commit25a34c49d76f5df27a8ccdce9d9d9e23cae46483
tree44d819b9bcf419af37490697b81d83cfa37debc0
parent8285ec400c93127dfb96ae63c7908cb1005e847d
Should no longer need to worry about very old versions of Xcode
https://bugs.webkit.org/show_bug.cgi?id=144437

Patch by Joseph Pecoraro <pecoraro@apple.com> on 2015-04-29
Reviewed by Dan Bernstein.

* Scripts/check-for-exit-time-destructors:
* Scripts/check-for-global-initializers:
* Scripts/check-for-weak-vtables-and-externals:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@183620 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/Scripts/check-for-exit-time-destructors
Tools/Scripts/check-for-global-initializers
Tools/Scripts/check-for-weak-vtables-and-externals