Ensure to use compatible liborc version with wanted gstreamer version
authorcommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 21 Jan 2016 15:27:39 +0000 (15:27 +0000)
committercommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 21 Jan 2016 15:27:39 +0000 (15:27 +0000)
commit25862ae294270024ef1664b4f189fd1e2ea82bf4
tree20058aac21febc7ea006c7f4837b9d59ecb17db8
parent76fe543c60bdae85c557982a03aa1cde1653a35b
Ensure to use compatible liborc version with wanted gstreamer version
https://bugs.webkit.org/show_bug.cgi?id=153276

For example gst-plugins-base-1.4.4 fails to build with liborc-0.4.24.
The user may have a very recent liborc installed on his system.

Patch by Julien Isorce <j.isorce@samsung.com> on 2016-01-21
Reviewed by Philippe Normand.

* efl/jhbuild.modules: add liborc-0.4.17 and make it a gst dependency.
* gtk/jhbuild.modules: add liborc-0.4.17 and make it a gst depencendy.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@195408 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/efl/jhbuild.modules
Tools/gtk/jhbuild.modules