[CMake] Raise minimum CMake requirement
authormcatanzaro@igalia.com <mcatanzaro@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Sun, 16 Jul 2017 14:28:12 +0000 (14:28 +0000)
committermcatanzaro@igalia.com <mcatanzaro@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Sun, 16 Jul 2017 14:28:12 +0000 (14:28 +0000)
commit1e54076ceb707dbb665bd202ba1e27e1313d89be
tree0e98369bad2c16666130669491718e5218db53fd
parent1340a239db197335c73780ce7beee11e050f9e09
[CMake] Raise minimum CMake requirement
https://bugs.webkit.org/show_bug.cgi?id=174545

Reviewed by Konstantin Tokarev.

.:

* CMakeLists.txt:
* Source/cmake/OptionsCommon.cmake:
* Source/cmake/OptionsGTK.cmake:
* Source/cmake/OptionsJSCOnly.cmake:

Source/WebCore:

* WebCoreMacros.cmake:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@219547 268f45cc-cd09-0410-ab3c-d52691b4dbfc
CMakeLists.txt
ChangeLog
Source/WebCore/ChangeLog
Source/WebCore/WebCoreMacros.cmake
Source/cmake/OptionsCommon.cmake
Source/cmake/OptionsGTK.cmake
Source/cmake/OptionsJSCOnly.cmake