[EFL][WTR] WTR cannot load injected bundle
authormikhail.pozdnyakov@intel.com <mikhail.pozdnyakov@intel.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 28 Feb 2013 12:28:00 +0000 (12:28 +0000)
committermikhail.pozdnyakov@intel.com <mikhail.pozdnyakov@intel.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Thu, 28 Feb 2013 12:28:00 +0000 (12:28 +0000)
commit1305b9a224fda24d2174ff65937ae188a64b7d4a
tree0687c9226a04dbc6e0d12049f13d84ba01e2dcca
parent0e5c915d6571e499e3785ba916a764eff1c10f8c
[EFL][WTR] WTR cannot load injected bundle
https://bugs.webkit.org/show_bug.cgi?id=111063

Reviewed by Csaba Osztrogon√°c.

WTR was not able to load injected bundle because of undefined
symbols for AccessibilityUIElement::scrollToMakeVisible().
Adding empty implementation of this function to AccessibilityUIElementAtk.cpp
solves the problem.

* WebKitTestRunner/InjectedBundle/atk/AccessibilityUIElementAtk.cpp:
(WTR::AccessibilityUIElement::scrollToMakeVisible):

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@144294 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/WebKitTestRunner/InjectedBundle/atk/AccessibilityUIElementAtk.cpp