Revise update-webkit-dependency to use LWP::UserAgent instead of LWP::Simple for...
authorbfulgham@apple.com <bfulgham@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 12 Jun 2015 22:08:46 +0000 (22:08 +0000)
committerbfulgham@apple.com <bfulgham@apple.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 12 Jun 2015 22:08:46 +0000 (22:08 +0000)
commit11f6cb7604ce732976c96372f98f417c0dc5000b
treea2e7e23911c38e262f67366c1a6a2f83e43c07e2
parent919e3f2f513186ab57aeac9e78013974cc78b959
Revise update-webkit-dependency to use LWP::UserAgent instead of LWP::Simple for better handling of https
https://bugs.webkit.org/show_bug.cgi?id=145938

Reviewed by Alexey Proskuryakov.

* Scripts/update-webkit-dependency: Switch from LWP::Simple to
LWP::UserAgent to get access to more robust HTTPS support.

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@185522 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/Scripts/update-webkit-dependency