[CMake] libtasn1 should not be required when not enabling subtle_crypto
authorclopez@igalia.com <clopez@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 24 Jul 2017 16:01:33 +0000 (16:01 +0000)
committerclopez@igalia.com <clopez@igalia.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 24 Jul 2017 16:01:33 +0000 (16:01 +0000)
commit11cef7b37a35a4ff2bc34bd8288467aaafa21217
treec24bbdc4263391532a05d32bf4ff22cf7ad5b2c4
parent5ac739cbd703cd8a7970726c546107294b83d486
[CMake] libtasn1 should not be required when not enabling subtle_crypto
https://bugs.webkit.org/show_bug.cgi?id=174785

Reviewed by Žan Doberšek.

* pal/PlatformGTK.cmake:
* pal/PlatformWPE.cmake:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@219823 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Source/WebCore/PAL/ChangeLog
Source/WebCore/PAL/pal/PlatformGTK.cmake
Source/WebCore/PAL/pal/PlatformWPE.cmake