WebVideoFullscreenManagerProxy has incorrect OS_VERSION_MIN_REQUIRED conditionals.
authorcommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 19 May 2015 19:56:52 +0000 (19:56 +0000)
committercommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Tue, 19 May 2015 19:56:52 +0000 (19:56 +0000)
commit0b5b4156d60d0d9cd9ffd55459c04144bc191de9
tree2b639fcdf07c69b1cdcef62cc57ceddc148364d8
parentb303d25500fcb89a66b342d7cefc92a7ed8825b7
WebVideoFullscreenManagerProxy has incorrect OS_VERSION_MIN_REQUIRED conditionals.
https://bugs.webkit.org/show_bug.cgi?id=145158

Patch by Jeremy Jones <jeremyj@apple.com> on 2015-05-19
Reviewed by Eric Carlson.

* UIProcess/ios/WebVideoFullscreenManagerProxy.mm:
(WebKit::WebVideoFullscreenManagerProxy::setVideoLayerFrame):

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@184583 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Source/WebKit2/ChangeLog
Source/WebKit2/UIProcess/ios/WebVideoFullscreenManagerProxy.mm