[CMake] Bump minimum required version to 2.8.3.
authorrakuco@webkit.org <rakuco@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 10 Aug 2012 00:58:49 +0000 (00:58 +0000)
committerrakuco@webkit.org <rakuco@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 10 Aug 2012 00:58:49 +0000 (00:58 +0000)
commit0aafc9fa29b1f95ea88f10a3adcd2ed6f4a4973f
treedc8e5c5d16a15974fa2112c9ab51a21a8f9c027d
parent948aa8a2112d85dcdb6f90f22bfd090fb748bc17
[CMake] Bump minimum required version to 2.8.3.
https://bugs.webkit.org/show_bug.cgi?id=93450

Reviewed by Daniel Bates.

Following the discussion in bug 93189, it was decided that bumping
the minimum required version from 2.8.0 to 2.8.3 was a good thing
due to additional features, such as improved
FIND_PACKAGE_HANDLE_STANDARD_ARGS() support and better argument
handling in the PKG_CHECK_MODULES() call.

CMake 2.8.3 was released almost two years ago, so people are
expected to have it or a later version installed.

* CMakeLists.txt:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@125228 268f45cc-cd09-0410-ab3c-d52691b4dbfc
CMakeLists.txt
ChangeLog