Unreviewed, rolling out r207609.
authorcommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 21 Oct 2016 08:17:33 +0000 (08:17 +0000)
committercommit-queue@webkit.org <commit-queue@webkit.org@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Fri, 21 Oct 2016 08:17:33 +0000 (08:17 +0000)
commit06b9f1c50face98f3813045e9736fc7faba8784a
tree2a49f9e93060ea3506ee3c3b2d33be54ea0676b4
parentef58bdf314d6beb5aabdedef5fda4d862194fa04
Unreviewed, rolling out r207609.
https://bugs.webkit.org/show_bug.cgi?id=163776

As glib bump was rollout, we need to rollout this too
(Requested by rego on #webkit).

Reverted changeset:

"[GTK] Cannot build GTK+ with CUPS 2.* versions"
https://bugs.webkit.org/show_bug.cgi?id=163591
http://trac.webkit.org/changeset/207609

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@207664 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Tools/ChangeLog
Tools/gtk/jhbuild.modules
Tools/gtk/patches/configure-fix-detecting-CUPS-2.x.patch [deleted file]