Change tools.html to say Xcode 5 is required to build
authorbjonesbe@adobe.com <bjonesbe@adobe.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 10 Feb 2014 21:45:13 +0000 (21:45 +0000)
committerbjonesbe@adobe.com <bjonesbe@adobe.com@268f45cc-cd09-0410-ab3c-d52691b4dbfc>
Mon, 10 Feb 2014 21:45:13 +0000 (21:45 +0000)
commit064f3806fc3a084aa2e9d623e73fa17901ebbd0b
tree72d242cb33521099426fbaba35f4cee8065a557e
parent7fc3eb76ad25c8c9fbb4aea1e67d05a4296239f5
Change tools.html to say Xcode 5 is required to build
https://bugs.webkit.org/show_bug.cgi?id=128545

Reviewed by Andreas Kling.

The Mac port doesn't build with Xcode 4.6 anymore, so update to tell
people to get Xcode 5. It looks like Xcode 5 doesn't have the command
line tools in the downloads pane anymore, so direct folks to use
xcode-select to install the command line tools as well.

* building/tools.html:

git-svn-id: https://svn.webkit.org/repository/webkit/trunk@163813 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Websites/webkit.org/ChangeLog
Websites/webkit.org/building/tools.html