Unreviewed, rolling out r141548.
[WebKit-https.git] / WebKit.pro
index cc18ce2..ae19793 100644 (file)
@@ -8,6 +8,8 @@
 TEMPLATE = subdirs
 CONFIG += ordered
 
+!equals(QT_MAJOR_VERSION, 5): error("Building WebKit with Qt versions older than 5.0 is not supported.")
+
 WTF.file = Source/WTF/WTF.pro
 WTF.makefile = Makefile.WTF
 SUBDIRS += WTF
@@ -45,3 +47,5 @@ SUBDIRS += QtWebKit
 Tools.file = Tools/Tools.pro
 Tools.makefile = Makefile.Tools
 SUBDIRS += Tools
+
+# Number of times incremental builds have failed: 1