[GTK] install-dependencies needs to install Perl CGI modules on Debian based distros
[WebKit-https.git] / Tools / ChangeLog
index d3d17a9..ab6dd9c 100644 (file)
@@ -1,3 +1,12 @@
+2017-03-13  Carlos Alberto Lopez Perez  <clopez@igalia.com>
+
+        [GTK] install-dependencies needs to install Perl CGI modules on Debian based distros
+        https://bugs.webkit.org/show_bug.cgi?id=169563
+
+        Reviewed by Michael Catanzaro.
+
+        * gtk/install-dependencies:
+
 2017-03-13  Devin Rousso  <webkit@devinrousso.com>
 
         Unreviewed, fix accidental comma.