there is no vp8 support in youtube.com/html5 page with libwebkit2gtk 2.24 (MSE enabled)
[WebKit-https.git] / LayoutTests / platform / wpe / imported / w3c / web-platform-tests / html / semantics / embedded-content / media-elements / mime-types / canPlayType-expected.txt
index ba2933b..4047cab 100644 (file)
@@ -52,9 +52,9 @@ PASS video/webm (optional)
 PASS video/webm; codecs="opus" (optional) 
 PASS video/webm; codecs="vorbis" (optional) 
 PASS video/webm; codecs="vp8" (optional) 
-FAIL video/webm; codecs="vp8.0" (optional) assert_equals: video/webm; codecs="vp8.0" expected "probably" but got ""
+PASS video/webm; codecs="vp8.0" (optional) 
 PASS video/webm; codecs="vp9" (optional) 
-FAIL video/webm; codecs="vp9.0" (optional) assert_equals: video/webm; codecs="vp9.0" expected "probably" but got ""
+PASS video/webm; codecs="vp9.0" (optional) 
 PASS video/webm codecs subset 
 PASS video/webm codecs order 
 PASS video/webm with bogus codec