there is no vp8 support in youtube.com/html5 page with libwebkit2gtk 2.24 (MSE enabled)
[WebKit-https.git] / LayoutTests / platform / gtk / TestExpectations
index 2ed65e7..0bba3c2 100644 (file)
@@ -3121,8 +3121,6 @@ webkit.org/b/148935 accessibility/scroll-to-make-visible-nested-2.html [ Failure
 webkit.org/b/148935 accessibility/scroll-to-make-visible-nested.html [ Failure ]
 webkit.org/b/148935 accessibility/scroll-to-make-visible-with-subfocus.html [ Failure ]
 
-webkit.org/b/148936 imported/w3c/web-platform-tests/html/semantics/embedded-content/media-elements/mime-types/canPlayType.html [ Failure ]
-
 webkit.org/b/149128 fast/text/control-characters [ ImageOnlyFailure ]
 
 # web-platform-tests XHR tests