[Web Animations] Update WPT tests and move them to imported/w3c/web-platform-tests
[WebKit-https.git] / LayoutTests / imported / w3c / web-platform-tests / web-animations / timing-model / animations / set-the-timeline-of-an-animation-expected.txt
@@ -4,17 +4,15 @@ PASS After setting timeline on animation paused outside active interval it is st
 PASS After setting timeline on an idle animation without a start time it is still idle 
 FAIL After setting timeline on an idle animation with a start time it is running assert_equals: expected "idle" but got "running"
 FAIL After setting timeline on an idle animation with a sufficiently ancient start time it is finished assert_equals: expected "idle" but got "finished"
-FAIL After setting timeline on a play-pending animation it is still pending assert_equals: expected "pending" but got "running"
-FAIL After setting timeline on a play-pending animation it begins playing after pending assert_equals: expected "pending" but got "running"
-FAIL After setting timeline on a pause-pending animation it is still pending assert_equals: expected "pending" but got "paused"
-FAIL After setting timeline on a pause-pending animation it becomes paused after pending assert_equals: expected "pending" but got "paused"
+FAIL After setting timeline on a play-pending animation it begins playing after pending assert_true: Animation is initially play-pending expected true got false
+FAIL After setting timeline on a pause-pending animation it becomes paused after pending assert_true: Animation is initially pause-pending expected true got false
 PASS After clearing timeline on paused animation it is still paused 
 PASS After clearing timeline on finished animation it is idle 
 PASS After clearing timeline on running animation it is idle 
 PASS After clearing timeline on idle animation it is still idle 
-FAIL After clearing timeline on play-pending animation it is still pending assert_equals: expected "pending" but got "running"
-FAIL After clearing and re-setting timeline on play-pending animation it begins to play assert_equals: expected "pending" but got "running"
-FAIL After clearing timeline on a pause-pending animation it is still pending assert_equals: expected "pending" but got "paused"
-FAIL After clearing and re-setting timeline on a pause-pending animation it becomes paused assert_equals: expected "pending" but got "paused"
-FAIL After clearing and re-setting timeline on an animation in the middle of an aborted pause, it continues playing using the same start time assert_equals: expected "pending" but got "running"
+FAIL After clearing timeline on play-pending animation it is still pending assert_true: expected true got false
+FAIL After clearing and re-setting timeline on play-pending animation it begins to play assert_true: expected true got false
+FAIL After clearing timeline on a pause-pending animation it is still pending assert_true: expected true got false
+FAIL After clearing and re-setting timeline on a pause-pending animation it completes pausing assert_true: expected true got false
+PASS After clearing and re-setting timeline on an animation in the middle of an aborted pause, it continues playing using the same start time