Drop support for <isindex>
[WebKit-https.git] / LayoutTests / fast / parser / script-tests / fragment-parser.js
index 03953f6..d223c33 100644 (file)
@@ -26,7 +26,6 @@ shouldBe("parse('<html><object>')", "['<object></object>','<html><body></body></
 shouldBe("parse('<html><embed>')", "['<embed>','<html><body></body></html>']");
 
 shouldBe("parse('<html><title>')", "['<title></title>','<html><body></body></html>']");
-shouldBe("parse('<html><isindex>')", "['<form><hr><label>This is a searchable index. Enter search keywords: <input name=\"isindex\"></label><hr></form>','<html><body></body></html>']");
 shouldBe("parse('<html><base>')", "['','<html><body></body></html>']");
 shouldBe("parse('<html><div>')", "['<div></div>','<html><body></body></html>']");
 shouldBe("parse('<frameset>')", "['','<html><body></body></html>']");