[GTK][AC] upversion of clutter and its dependecy
[WebKit-https.git] / Source / autotools / Versions.m4
1 m4_define([webkit_major_version], [2])
2 m4_define([webkit_minor_version], [1])
3 m4_define([webkit_micro_version], [0])
4
5 # This is the version we'll be using as part of our User-Agent string,
6 # e.g., AppleWebKit/$(webkit_user_agent_version) ...
7 #
8 # Sourced from Source/WebCore/Configurations/Version.xcconfig
9 m4_define([webkit_user_agent_major_version], [537])
10 m4_define([webkit_user_agent_minor_version], [30])
11
12 # Libtool library version, not to confuse with API version.
13 # See http://www.gnu.org/software/libtool/manual/html_node/Libtool-versioning.html
14 m4_define([libwebkitgtk_version], [18:1:18])
15 m4_define([libjavascriptcoregtk_version], [13:8:13])
16 m4_define([libwebkit2gtk_version], [21:0:21])
17
18 m4_define([gtk2_required_version], [2.24.10])
19 m4_define([gail2_required_version], [1.8])
20 m4_define([gtk3_required_version], [3.6.0])
21 m4_define([gail3_required_version], [3.0])
22
23 m4_define([atspi2_required_version], [2.5.3])
24 m4_define([cairo_required_version], [1.10])
25 m4_define([enchant_required_version], [0.22])
26 m4_define([fontconfig_required_version], [2.5])
27 m4_define([freetype2_required_version], [9.0])
28 m4_define([glib_required_version], [2.36.0])
29 m4_define([gobject_introspection_required], [1.32.0])
30 m4_define([gstreamer_plugins_base_required_version], [1.0.3])
31 m4_define([gstreamer_required_version], [1.0.3])
32 m4_define([harfbuzz_required_version], [0.9.7])
33 m4_define([libsoup_required_version], [2.42.0])
34 m4_define([libxml_required_version], [2.6])
35 m4_define([libxslt_required_version], [1.1.7])
36 m4_define([pango_required_version], [1.32.0])
37 m4_define([sqlite_required_version], [3.0])
38
39 m4_define([clutter_required_version], [1.14])
40 m4_define([clutter_gtk_required_version], [1.4])
41