Speedometer: Update the Flight.js implementation to a more recent library version
[WebKit-https.git] / PerformanceTests / Speedometer / resources / todomvc / dependency-examples / flight / flight / node_modules / requirejs / package.json
1 {
2   "_args": [
3     [
4       {
5         "raw": "requirejs@^2.1.15",
6         "scope": null,
7         "escapedName": "requirejs",
8         "name": "requirejs",
9         "rawSpec": "^2.1.15",
10         "spec": ">=2.1.15 <3.0.0",
11         "type": "range"
12       },
13       "/Users/addyo/Desktop/Speedometer-a/resources/todomvc/dependency-examples/flight"
14     ]
15   ],
16   "_from": "requirejs@>=2.1.15 <3.0.0",
17   "_id": "requirejs@2.3.3",
18   "_inCache": true,
19   "_location": "/requirejs",
20   "_nodeVersion": "6.7.0",
21   "_npmOperationalInternal": {
22     "host": "packages-12-west.internal.npmjs.com",
23     "tmp": "tmp/requirejs-2.3.3.tgz_1487524083275_0.3237284303177148"
24   },
25   "_npmUser": {
26     "name": "jrburke",
27     "email": "jrburke@gmail.com"
28   },
29   "_npmVersion": "3.10.3",
30   "_phantomChildren": {},
31   "_requested": {
32     "raw": "requirejs@^2.1.15",
33     "scope": null,
34     "escapedName": "requirejs",
35     "name": "requirejs",
36     "rawSpec": "^2.1.15",
37     "spec": ">=2.1.15 <3.0.0",
38     "type": "range"
39   },
40   "_requiredBy": [
41     "/"
42   ],
43   "_resolved": "https://registry.npmjs.org/requirejs/-/requirejs-2.3.3.tgz",
44   "_shasum": "aa59fd3a0287eaf407959a138228044b5dd6a6a3",
45   "_shrinkwrap": null,
46   "_spec": "requirejs@^2.1.15",
47   "_where": "/Users/addyo/Desktop/Speedometer-a/resources/todomvc/dependency-examples/flight",
48   "author": {
49     "name": "James Burke",
50     "email": "jrburke@gmail.com",
51     "url": "http://github.com/jrburke"
52   },
53   "bin": {
54     "r.js": "./bin/r.js",
55     "r_js": "./bin/r.js"
56   },
57   "bugs": {
58     "url": "https://github.com/jrburke/r.js/issues"
59   },
60   "dependencies": {},
61   "description": "Node adapter for RequireJS, for loading AMD modules. Includes RequireJS optimizer",
62   "devDependencies": {},
63   "directories": {},
64   "dist": {
65     "shasum": "aa59fd3a0287eaf407959a138228044b5dd6a6a3",
66     "tarball": "https://registry.npmjs.org/requirejs/-/requirejs-2.3.3.tgz"
67   },
68   "engines": {
69     "node": ">=0.4.0"
70   },
71   "homepage": "http://github.com/jrburke/r.js",
72   "license": "MIT",
73   "main": "./bin/r.js",
74   "maintainers": [
75     {
76       "name": "jrburke",
77       "email": "jrburke@gmail.com"
78     }
79   ],
80   "name": "requirejs",
81   "optionalDependencies": {},
82   "readme": "ERROR: No README data found!",
83   "repository": {
84     "type": "git",
85     "url": "git+https://github.com/jrburke/r.js.git"
86   },
87   "scripts": {},
88   "version": "2.3.3"
89 }