Safari 4 cannot be used to update firmware on Linksys routers.
[WebKit-https.git] / LayoutTests / http / tests / loading / resources / test2 / protected-resource.php
1 <?php
2 header("Cache-Control: no-store");
3 if (!isset($_SERVER['PHP_AUTH_USER'])) {
4     header("WWW-authenticate: Basic realm=\"" . $_SERVER['REQUEST_URI'] . "\"");
5     header('HTTP/1.0 401 Unauthorized');
6     exit;
7 }
8 ?>
9 Authenticated as user: <?php print (string)$_SERVER['PHP_AUTH_USER']?> password: <?php print (string)$_SERVER['PHP_AUTH_PW']?>